Device Compatibility: Android


Android Logo
Richiede il sistema operativo Android 2.2 o successivo.
Richiede una scheda di memoria/memoria interna con capacità sufficiente a memorizzare la regione della mappa.