Lista de compatibilidad de dispositivos: Android


Android Logo
Android OS 2.2 o ulterior
Requiere tarjeta memoria/memoria interna suficiente para almacenar los mapas